Firefoxアップデートして攻撃を回避しましょう

  • このエントリーをはてなブックマークに追加
US-CERTは3月10日(米国時間)、「Mozilla Releases Security Updates for Firefox and Firefox ESR |CISA」において、FirefoxとFirefox ESRに脆弱性があると報告しました。これらの脆弱性は攻撃されたシステムが乗っ取られてしまう危険性があります。ぜひこちらの記事をご覧ください。

Firefoxの脆弱性

脆弱性が修正されたプロダクト、バージョンは

Firefox 74

Firefox ESR 68.6

の2つです。

 

また、脆弱性のいくつかは深刻度が重大(High)になっているので注意が必要です。セキュリティについてよく確認し、必要に応じてアップデートすることをお勧めします。

アップデートの方法

Firefoxのメニューから「Firefox について」を選択。そこでバージョンをチェックし、アップデート可能なバージョンがあるときは表示されるので、指示にそってFirefoxを再起動することでバージョンアップが完了します。

ダウンロードの量が多いため、時間がかかる可能性が高く、外出時などにアップデートする際は注意が必要です。

 

※本記事は掲載時点の情報であり、最新のものとは異なる場合があります。予めご了承ください。

 

引用記事

http://news.mynavi.jp/article/20200312-993686/

 

ITセキュリティ記事一覧

OWLet DEMOサイト利用状況

今、利用中のDEMOサイト数

site/
analyzer

OWLet イベントTOPIX

OWLetに関する旬のイベント情報をお届け!

EXPOバナーよくある御質問OWLetの改修要望募集WordPressの脆弱性≪ 既存サイトを撃退するひっくり返し営業法 ≫OWLetイベント情報はコチラ

【注目】OWLet動画

OWLet おもしろコンテンツ

OWLet無料相談センター

今なら無料で専門家がアドバイスします
OWLetでお悩みのことがあれば、OWLet
無料相談センターにご相談してみませんか?

今すぐ相談する

0120-307-555
受付時間 10:00~18:00 (月~金)

参考になった記事のランキング

【新着】OWLet製WEBサイト実績

OWLet製WEBサイト実績一覧へ>